Portaltic.-Google lanza una iniciativa para advertir sobre las vulnerabilidades de Android en dispositivos que no son Pixel

MADRID, 5 de octubre (Portaltic / EP) –

Google ha lanzado el Iniciativa de vulnerabilidad de socios de Android (APVI, según sus siglas en inglés) que advertirá a los usuarios con dispositivos que no son Pixel en Vulnerabilidades del sistema operativo Android.

“El APVI cubre problemas descubiertos por Google que podrían afectar a la pSeguridad de un dispositivo Android o sus usuarios y está alineado con ISO / IEC 29147: 2018 Tecnología de la información – Técnicas de seguridad – Recomendaciones para la divulgación de vulnerabilidades ”, ha indicado Google, según el portal. Desarrolladores XDA.

APVI agrega un capa adicional de seguridad a dispositivos Android de otros fabricantes, y se une a otros programas existentes, mediante el cual los desarrolladores notifican a Google los problemas o vulnerabilidades encontradas en su sistema operativo y luego notifican a terceros antes del lanzamiento del parche correspondiente.

Asimismo, Google ha anunciado que ha detectado algunos vulnerabilidades relacionado con aplicaciones preinstaladas en dispositivos de terceros.

La compañía ha afirmado que un popular navegador web preinstalado en muchos dispositivos podría tener credenciales de usuario expuestas, incluyendo información de contraseña. Google ha notificó el problema al desarrollador y luego un actualización para usuarios.

En el sitio web de APVI, Google revela cualquier vulnerabilidad que descubra. Hasta ahora, se puede ver que la compañía ha informado problemas que han afectado a los dispositivos. OPPO, ZTE y Huawei, entre otros.

READ  Cómo guardar el historial de notificaciones en Android

Merlín Pichon

"Jugador. Introvertido. Aficionado a Internet. Estudiante. Practicante de zombis. Especialista en música dedicado".

Related Posts

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *