Apple corrige un fallo de seguridad en los iPhone 5 y 6 que podría explotarse de forma remota

Apple ha lanzado un nuevo parche de seguridad que corrige un error que podría ser aprovechado de forma remota por ciberdelincuentes que afectaba a modelos de teléfonos con versiones anteriores a iOS 15, como iPhone 5 y 6.

El fabricante ha lanzado una nueva versión de su sistema operativo para todos los dispositivos iOS que no se pudo actualizar a iOS 15 cuando se lanzó, en septiembre de 2021.

El parche corrige un error en Webkit que podría explotarse de forma remota para ejecutar código arbitrario en un dispositivo afectado, a través del contenido de una página web maliciosa. De esta forma, los actores de amenazas podrían realizar distintas acciones, como ejecutar comandos o descargar ‘malware’ en los sistemas comprometidos.

La vulnerabilidad, registrada como CVE-2022-42856, fue descubierta por el investigador del Grupo de Análisis de Amenazas de Google, Clément Lecigne. Apple ha reconocido ser consciente de que los ciberdelincuentes podrían haber aprovechado esta vulnerabilidad en dispositivos con versiones de iOS anteriores a iOS 15.1.

Así, ha indicado que esta actualización de iOS 12.5.7 está disponible para iPhone 5s, iPhone 6, iPhone 6 Plus, iPad Air, iPad mini 2, iPad mini 3 y iPod touch 6ª generación.

(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = «//connect.facebook.net/es_ES/all.js#xfbml=1&appId=239369016074148»;
fjs.parentNode.insertBefore(js, fjs);
}(document, ‘script’, ‘facebook-jssdk’));

READ  Todas las novedades de Apple para 2022 según Gurman

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *